Workbench Connectivity

Incident Report for Atomic

Resolved

This incident has been resolved.
Posted Dec 02, 2020 - 12:05 NZDT

Monitoring

We're currently investigating a minor problem with Workbench connectivity. The problem has resolved and we're monitoring and investigating further
Posted Dec 02, 2020 - 11:21 NZDT